IE6 Support for Twenty Ten Theme

This plugin brings Internet Explorer 6 support for the new default Wordpress theme Twenty Ten.


Alexei Teplyakov 50+ active installations Tested with 3.2.1 Updated 13 ⵉⵙⴳⴳⵯⴰⵙⵏ ago

WP-IE6Update

Plugin for WordPress to insert the code snippet for IE6Update into your WordPress pages.


Japheth Thomson 50+ active installations Tested with 2.7.1 Updated 15 ⵉⵙⴳⴳⵯⴰⵙⵏ ago

IE6 Upgrade Option

IE6 Upgrade Option utilizes the 25K script created by Free the Foxes: http://www.freethefoxes.com/ as a…


Doc4 40+ active installations Tested with 6.4.4 Updated 2 ⴰⵢⵢⵓⵔⵏ ago

Stop IE6

This plugin identifies if a visitor is using Internet Explorer 6 (or older) and suggests…


Alen Cvitkovic 30+ active installations Tested with 3.0.5 Updated 14 ⵉⵙⴳⴳⵯⴰⵙⵏ ago

No IE

'No IE' blocks visits from Internet Explorer 7 and earlier and displays a nice message…


lupomontero, svnlto 10+ active installations Tested with 2.8.4 Updated 15 ⵉⵙⴳⴳⵯⴰⵙⵏ ago